Freezing first interview
  • I have just installed the current version of TrogBar for the first time. When I am starting it, there appears an interview with Trog. The first screen is asking me to give answer on how I want to use the system. I have the option of clicking one of several boxes. But then I cannot continue anything, because there is no box where I could select anything to go on.

    I attach a screen photo where you can see the problem, but maybe you already understood my problem.

    Kind regards,
    stka
    Trog problem.png
    604 x 389 - 100K
  • 8 Comments sorted by
  • Try this:
    1. Click the x at the top right to leave the interview early.
    2. Go to the Options screen ('+' icon, at the top right)
    3. Go to the "Visual Themes" tab
    4. Select the "Default" theme
    5. Click Save
    6. Go back to the Options Screen
    7. Go to the "Other" tab
    8. Click "Repeat the Initial Interview"
    Does that fix the problem?
  • Thank you for the quick answer. But I have changed the theme after I could not perform the interview. So with the default theme I have the same problem. No button or something else to proceed with the interview.

    How should the window look like? Are there any buttons or is there some automatic advance?
  • It is supposed to have a set of buttons at the bottom right.

    Is it possible that you've enabled some low level large font setting in Windows? Possibly set your DPI? Normally this should display fine in all of the themes.
  • Thank you. That worked perfectly.

    Maybe you could provide some hint on this, because it is not obvious.

    Best regards.
  • I have the same problem.  I did get the interview to work once by changing the visual theme, but I need to repeat the interview to fix the email problem, and now I can't get the interview to work again.  Please respond! 

  • OK, I tried it again, this time switching to the Large Fonts theme, and it finally worked!  This was frustrating. It probably took me about 5-8 times of changing themes before one actually worked.  Hopefully this will get fixed soon. 
  • I've got this same problem and no amount of changing themes makes any difference. Also using font size control buttons that normally work in a browser doesn't work either (but then TROG Bar isn't a browser, is it? But I read that tip in another thread on this subject.).

    I'm stuck at the Interview stage of setup and want a solution for moving on. Seems like enough time has passed since April 2011 that this should have been fixed.

    claude
  • @Claudew, this happens the Windows DPI setting is changed to something non-standard.

    To fix this:
    1. Go to Control Panel->Display
    2. Select "Smaller - 100% (default)"
    3. Click Apply

    As a reminder, please don't resurrect old threads. This sends email notifications to everyone and can be very irritating.
This discussion has been closed.
All Discussions